Printing- Investigating Reported Incident
Incident Report for Elizabethtown College
Resolved
After continued monitoring for systemic printing issues, we are closing this incident. If you have any troubles printing, please reach out to our Help Desk at helpdesk@etown.edu, or open a ticket directly at https://helpdesk.etown.edu. Thanks! -ITS
Posted Sep 07, 2022 - 08:27 EDT
Update
The clean up and infrastructure work has been completed. Please report any issues you may see with printing to our helpdesk at heldesk@etown.edu. You may also open at ticket directly by visiting https://helpdesk.etown.edu. Thanks!
(monitoring continues for any unresolved issues)
Posted Sep 02, 2022 - 07:48 EDT
Update
We are performing some clean up and virtual hardware adjustments to better stabalize the printing infrastructure. Printing will be unavailable for a short time this morning.
Posted Sep 02, 2022 - 07:32 EDT
Monitoring
ITS has restored printing operations to full service levels. We will continue to closely monitor all functions. If you experience any errors in printing, or incorrect paper/form sizes, please open a ticket at https://helpdesk.etown.edu or reach out to our Help Desk at helpdesk@etown.edu.

Thanks for your patience as we continue to resolve this incident.
Posted Aug 25, 2022 - 09:15 EDT
Update
ITS has begun plans to move forward on an updated print server solution to provide both standard printing as well as webprint functions. It is expected that this work will be completed this week. We will continue to provide status updats as they become available.
Posted Aug 22, 2022 - 14:59 EDT
Update
A temporary workaround was applied overnight to allow printing from most devices. The majority of jobs are successfully printing, but there may be some specific files may be unable to print with this work around due to size or file formats. FindMe and Web Printing are currently unavailable.

Work continues on a permanent solution to this issue and to restore all printing services.
Posted Aug 19, 2022 - 14:02 EDT
Update
We are still experiencing an outage with printing as the initial restore is exhibiting similar problems. The team is continuing to work on resolving this issue with a separate restore currently underway.
Posted Aug 18, 2022 - 13:17 EDT
Identified
There is a windows update patching issue with the print server that caused the outage. We are continuing to work on fixing the issue by restoring a backup of the server from 2 days ago that didn't include the patches. Copying is still functioning normally.
Posted Aug 18, 2022 - 12:05 EDT
Investigating
ITS is currently investigating reports of print submissions not printing successfully at a number of copiers and printers, while copies made at copiers continue to work. We will provide updates to the status as they are available.
Posted Aug 18, 2022 - 07:54 EDT
This incident affected: Printers and Printing.