Jayweb - Investigating Reported Incident
Incident Report for Elizabethtown College
Resolved
Jayweb services are now fully available. Please report any additional problems to ITS (helpdesk@etown.edu or 717-361-3333).
Posted Feb 06, 2023 - 08:15 EST
Monitoring
ITS has identified and corrected a database configuration issue that was causing the internal server error. Jayweb is now accessible. We will continue to monitor this incident to assure continued stability of the platform. Thank you to our database team for extended effort today to return this system to service.
Posted Feb 04, 2023 - 21:05 EST
Investigating
ITS is currently investigating reports of Jayweb showing a "500 - Internal server error". Jayweb services are currently unavailable and we will provide an update as new information is available.
Posted Feb 04, 2023 - 15:21 EST
This incident affected: Jayweb.