25 Live (CollegeNet) - Monitoring Incident
Incident Report for Elizabethtown College
Resolved
The incident with 25 Live has been resolved. Please report any additional problems to ITS (helpdesk@etown.edu or 717-361-3333).

Message from CollegeNet Support: "On Thursday, November 2, CollegeNET experienced a service outage due to a near complete power failure at our data center.
This incident has been rectified.

All Series25® services are now available. "
Posted Nov 03, 2023 - 10:10 EDT
Update
From CollegeNet:

Dear Series25 customer,
On Thursday, November 2, CollegeNET experienced a service outage due to a near complete power failure at our data center. This incident began at approximately 5 AM PT and continues to the present.

During this outage, all Series25® services are temporarily unavailable. We understand the importance of these services to your operations and apologize for any inconvenience this may cause.

Our IT team is actively managing the situation, with personnel on-site at the data center. Rest assured that they are prepared to restore our services as soon as power is fully restored within our server area.

Series25 services will resume when our data center regains power. We will notify you as soon as our services are back online. You are our top priority, and we appreciate your patience and understanding as we work to resolve this issue.
Posted Nov 02, 2023 - 13:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2023 - 13:14 EDT
Monitoring
ITS is currently monitoring the status of an incident that has been reported with 25Live (CollegeNet). We have received the below information from CollegeNet:

CollegeNET is currently experiencing technical issues that has resulted in outages.

We appreciate your patience as we investigate this issue and work on a fix. There is no ETA at this time, but we will send a follow-up notice once the issue has been resolved.
We apologize for any inconvenience this causes in the meantime.
Posted Nov 02, 2023 - 13:14 EDT
This incident affected: Other Services.