Campus Wireless - Investigating Reported Incident
Incident Report for Elizabethtown College
Resolved
Subsequent monitoring has confirmed the multicast traffic to be the root cause of the wireless performance issue. The control profiles applied on Monday have contained the traffic appropriately.

Again, thank you for your patience with this issue. We will close this incident at this time. Please report any wireless issues to our helpdesk at helpdesk@etown.edu or open a ticket directly at https://helpdesk.etown.edu.
Posted Aug 24, 2022 - 10:51 EDT
Update
Continued monitoring today has exposed what ITS feels to be the root cause of the wireless issue. An unusual amount of Multicast DNS (MDNS) traffic was consuming "airtime" on the wireless access points. ITS networking staff, in conjuction with external engineers, applied protection profiles to limit the multicast traffic across our network.

Thank you for your patience as we worked through this issue that began over the weekend and into today. We will continue to monitor until tomorrow AM for any return of the service degredation before closing this incident.
Posted Aug 22, 2022 - 14:57 EDT
Monitoring
ITS continues to closely monitor the issue that caused severe degradation of campus wireless performance. Sevice levels are currently at normal levels. Our campus wired network and general Internet connectivity continue to be unaffected.
Posted Aug 22, 2022 - 08:04 EDT
Investigating
ITS is currently investigating reports that the performance of the campus wireless network is currently degraded. The connection issues appear to be limited to the wireless network. The wired network and Internet connectivity are not currently affected.
Posted Aug 21, 2022 - 14:00 EDT
This incident affected: Wireless.