Jayweb Currently Unavailable - Internal Server Error
Incident Report for Elizabethtown College
Resolved
Jayweb has remained stabled during our continued monitoring. Back to full operational status.
Posted Oct 17, 2023 - 08:00 EDT
Monitoring
The cause of the Jayweb disruption has been identified and remediated. Jayweb was accessible as early as 330pm Saturday afternoon (10/14/2023). We are continuining to monitor the Jayweb platform for any remaining instability. Thank you once again for your patience during this unexpected outage.
Posted Oct 16, 2023 - 07:33 EDT
Investigating
Jayweb is currently experiencing an application service issue. Users may see "500 - Internal server error" when attempting to log in to Jayweb. ITS is investigating the cause of this issue and hopes to have a resolution soon. Thank you for your patience during this unexpected outage.
Posted Oct 14, 2023 - 10:39 EDT
This incident affected: Jayweb.