VPN Inaccessible

Incident Report for Elizabethtown College

Resolved

The VPN problem identified this morning has been resolved. Thank you for your patience as ITS investigated and corrected the issue. If you continue to experience authentication abnormalities while using the VPN, please contact the ITS Help Desk at helpdesk@etown.edu or 717-361-3333.
Posted Jun 26, 2025 - 11:13 EDT

Monitoring

The VPN problem has been identified and corrected. ITS Staff are monitoring to ensure continued stability.
Posted Jun 26, 2025 - 07:21 EDT

Investigating

ITS is currently investigating an issue with authentication to our VPN system. Remote access to campus resources is currently unavailable. ITS staff are on campus troubleshooting.
Posted Jun 26, 2025 - 07:01 EDT
This incident affected: Other Services.