Jenzabar - Investigating Reported Incident
Incident Report for Elizabethtown College
Resolved
The immediate issue regarding inactive Jenzabar logins has been resolved. We believe that some recent database security fixes are conflicting with one of Jenzabar's nighty processes, causing the logins to be inactivated each night. We will be working to make the long term fix.
Posted Feb 08, 2023 - 08:23 EST
Investigating
ITS is currently investigating an incident that has been reported with Jenzabar where users are receiving a "J1 Login is marked as inactive" message. We will provide updates to the status as they are available.
Posted Feb 08, 2023 - 07:50 EST
This incident affected: Other Services.