Wireless Connection Issue
Incident Report for Elizabethtown College
Postmortem

There was a configuration change made that shouldn’t have affected the connection, but caused issues with getting connected to the EC_SECURE_WIFI network. Network Services reverted the changes, and wireless was restored to normal operation around 6:00 pm.

Posted Jan 27, 2022 - 15:02 EST

Resolved
There are reports of connection issues to the EC_SECURE_WIFI network. There was a configuration change made which caused clients to take longer to connect. Around 6:00 pm, services were restored to normal and the change was reverted.
Posted Jan 26, 2022 - 04:30 EST