Jenzabar Desktop - Investigating Reported Incident
Incident Report for Elizabethtown College
Resolved
The reported issue has been resolved and all connections are now restored. Please report any additional problems to ITS (helpdesk@etown.edu or 717-361-3333). Thank you.
Posted Feb 07, 2023 - 08:21 EST
Investigating
ITS is currently investigating reports of a permission error when attempting to connect to the production Jenzabar database with the Jenzabar Desktop application. We will provide updates to the status as they are available.
Posted Feb 07, 2023 - 08:11 EST
This incident affected: Other Services.