PDF Files for WebPrint
Incident Report for Elizabethtown College
Resolved
There is a fix in place for the PDF files not working with the Papercut web print website, and everything is operational again. Please report any issues to the helpdesk at helpdesk@etown.edu or 717-361-3333.
Posted Sep 21, 2023 - 11:22 EDT
Monitoring
A fix has been implemented for the pdf jobs failing to render when uploading to the web print web page. Test jobs were submitted successfully to the job queue. Please report any issues to the help desk at helpdesk@etown.edu or 717-361-3333.
Posted Sep 20, 2023 - 09:44 EDT
Investigating
The uploading of PDF files to the Papercut Web Print website is currently experiencing an issue. ITS is continuing to work on resolving the issue. If you need to print a PDF file, you will have to visit a print station in one of the Residence Halls or a computer lab.
Posted Sep 19, 2023 - 10:59 EDT
This incident affected: Printers and Printing.