PaperCut Web Printing
Incident Report for Elizabethtown College
Resolved
There have been no additional issues reported with Web Printing, and the incident is now resolved.

If you have any issues, please contact the Help desk by phone at 717-361-3333, by email at helpdesk@etown.edu, or stop by Nicarry 125.
Posted Apr 21, 2023 - 08:35 EDT
Monitoring
A fix has been found and the Web Print services should be back up and running. We will be monitoring and testing throughout the day.

If you have any issues or questions, please contact the Help desk by phone at 717-361-3333, by email at helpdesk@etown.edu, or stop by Nicarry 125.
Posted Apr 11, 2023 - 09:14 EDT
Update
The upgrade to the Papercut software was installed, but the issue has not been resolved. Technical Support was contacted and they are looking for a resolution to the problem. Web Print is still not functioning properly.

If you need to print something, you can visit a computer lab or a computer at one of the release stations around campus.

If you have any questions, please contact the Help desk by phone at 717-361-3333, by email at helpdesk@etown.edu, or stop by Nicarry 125.
Posted Apr 10, 2023 - 22:29 EDT
Identified
Over the weekend, the Web Print function at https://print.etown.edu was reported as not working. ITS has found that when trying to upload documents to be printed, the end user is getting a message of "Failed: Timed Out". Currently Web Print is offline and there is an upgrade scheduled for 9:00 PM tonight which should resolve the issue. It should also allow you to print all previously uploaded documents. All printing and copying will be offline for approximately 30 minutes during the upgrade. An update will be posted when services are back online. If you need to print something before that timeframe, you can visit a computer lab or a computer at one of the release stations on campus. 

If you have any questions, please contact the Help desk by phone at 717-361-3333, by email at helpdesk@etown.edu, or stop by Nicarry 125.
Posted Apr 10, 2023 - 12:37 EDT
This incident affected: Printers and Printing.