Connection to Campus Services from Comcast's Network
Incident Report for Elizabethtown College
Resolved
The connections from Comcast's residential network have been restored and all services are operational.
Posted Oct 31, 2023 - 08:08 EDT
Identified
Adjustments have been applied to restore VPN and other etown.edu services for off-campus users on the Comcast residential network. Previously affected users should attempt to reconnect to the VPN service. Please report any additional VPN connectivity issues to the Help Desk.

Other services, including XfinityOnCampus (XOC) remain impacted by this outage and we are awaiting replacement hardware to be dispatched by Comcast.
Posted Oct 30, 2023 - 12:15 EDT
Investigating
ITS is currently investigating an incident where multiple reports have been received that IT services are inaccessible from Comcast's residential network. This problem has been reported to our Internet Service Provider's (ISP) engineering team and we are working with them to resolve the issue. We will provide updates to the status as they are available.
Posted Oct 30, 2023 - 10:04 EDT
This incident affected: Other Services.