Jayweb and Canvas Off Campus
Incident Report for Elizabethtown College
Resolved
The issue has been resolved and services are working normally.
Posted Jun 14, 2023 - 09:19 EDT
Monitoring
A fix has been put in place for Jayweb and Canvas logins. You should be able to log in normally. We will monitor the situation this afternoon. Please contact the Help Desk at helpdesk@etown.edu or at 717-361-3333 with any issues.
Posted Jun 12, 2023 - 11:56 EDT
Investigating
There have been reports of Jayweb and Canvas not working Off Campus. After logging into the site, you may will receive the following message "Failed to login with identity provider. [Error during processing (No Audience element was found. Is tag prefixes setting correct?)]" We are looking into the issue and will supply an update when the services have been restored.
Posted Jun 12, 2023 - 10:48 EDT
This incident affected: Jayweb and Canvas.