Wireless in Nicarry is down
Incident Report for Elizabethtown College
Resolved
The network switch has been replaced, and all wireless services in Nicarry have been restored.
Posted Jul 09, 2021 - 08:50 EDT
Identified
The network switch that supplies the connection to the Wireless Access Points in the Nicarry Building has failed overnight. Network services is currently working on configuring a spare replacement switch. The wireless access in Nicarry should be up by 9:00 am today.
Posted Jul 09, 2021 - 07:53 EDT
This incident affected: Wireless.