Apple Devices Wireless Issues- Identified Incident
Incident Report for Elizabethtown College
Resolved
The ITS team, in coordination with the vendors, has identified two separate issues that were affecting a variety of Apple devices, preventing them from reliability connect/remain connected to the wireless network. Fixes have been applied for both issues and this incident is now resolved. Please report any additional problems to the ITS Help Desk at helpdesk@etown.edu or 717-361-3333.
Posted Jan 27, 2022 - 15:03 EST
Update
The ITS team, in coordination with the vendors, has identified two separate issues that were affecting a variety of Apple devices, preventing them from reliability connect/remain connected to the wireless network. Fixes have been applied for both issues and this incident is now resolved. Please report any additional problems to the ITS Help Desk at helpdesk@etown.edu or 717-361-3333.
Posted Jan 27, 2022 - 15:02 EST
Identified
ITS is aware of an issue affecting only certain Apple devices (not all Apple devices are affected) when connecting to the wireless network. Note that other non-Apple devices do not exhibit the issue.

Recent Apple updates introduced a bug that is creating compatibility issues where the affected Apple devices make improper requests to the wireless system to disconnect. This can happen after coming out of sleep state within the first two minutes of a connection. Some devices will recover, while others require a disconnection/reconnection to the wireless network to begin working. We are working with the vendors for a solution.
Posted Jan 05, 2022 - 08:54 EST
This incident affected: Wireless.