COMPONENT - Monitoring Incident
Incident Report for Elizabethtown College
Resolved
The license update has been applied by Adobe, which should now clear this warning on all licensed products. Please report any additional problems to ITS (helpdesk@etown.edu or 717-361-3333).
Posted Aug 18, 2022 - 07:52 EDT
Identified
Licensed applications from Adobe may be displaying a warning indicating the licensing has expired and offering a grace period of a few days. We are waiting on Adobe to apply the updated licensing to resolve this warning, which we anticipate to be completed before the end of this grace period.
Posted Aug 10, 2022 - 08:53 EDT
This incident affected: Other Services.